Monday, August 27, 2007

Do you have .Net 2.0?

The Oracle Business Intelligence Add-in for Microsoft Office (Excel and PowerPoint) requires the
.Net 2.0 Framework. The client installable comes prepackaged with the x86 32-bit .Net 2.0 redistributable, which adds approximately 22MB to the download size of the BI Office Add-in.

My question is: do you already have the .Net 2.0 Framework installed on your Windows PCs? Please take a few seconds to use the poll I have created to answer (the poll is also visible on the blog's home page in the sidebar).

Many thanks!